Perfomance issue: time to open threads

Reply
Super User
Posts: 11,336

Perfomance issue: time to open threads

I have noticed that often one or two discussions will either never open for me or take what are excessive times to open. By excessive I mean more than 5 minutes. I am using IE 8 on Windows 7 if that would have any impact.

Sometimes killing the page and reopening will bring it up but not always.


SAS Employee
Posts: 224

Re: Perfomance issue: time to open threads

Thank you for letting us know.  I'll ask our system guys to look into performance.

If it happens again and you think about, please post the link and any other information that may help these guys track it down.


Super User
Posts: 11,336

Re: Perfomance issue: time to open threads

Posted in reply to reneeharper

Happened again at 5:30 MDT on April 11. It appears to happen when the topic selected is the top one in a discussion group and there is no response.

N/A
Posts: 0

Re: Perfomance issue: time to open threads

This information was great.  Thank you .  I changed some settings yesterday that should help.  If you continue to see it, please let me know.

-Renee

Super User
Posts: 11,336

Re: Perfomance issue: time to open threads

Posted in reply to Lithium-Admin

Actually happened trying to read this thread between 3:40 PM and 3:50 PM MDT Apr 13.

I made a new thread in this topic, title Dummy.

Then this thread opened in typical time frame.

So it looks like something related to top of the list is still interfering under some circumstances.

Message was edited by: Edward Ballard I was able to open my Dummy thread while it is top of the list after posting the above response.

SAS Employee
Posts: 224

Re: Perfomance issue: time to open threads

We are monitoring site performance and watching for all ways to improve the performance.  Information like that provided here is a big help.

Super User
Posts: 11,336

Re: Perfomance issue: time to open threads

Posted in reply to reneeharper

Seems to be getting worse for response times. Now it is happening when opening Communities from Places, such as https://communities.sas.com/community/support-communities/sas_macro_facility_data_step_and_sas_langu... at 10:55 MDT 3 May 2012.

It also took several tries to get this community (https://communities.sas.com/community/getting-started ) to respond to post this reply.

Super User
Posts: 11,336

Re: Perfomance issue: time to open threads

Posted in reply to reneeharper
Ask a Question
Discussion stats
  • 7 replies
  • 414 views
  • 0 likes
  • 3 in conversation