Go to last message in discussion?

Reply
Super User
Posts: 11,343

Go to last message in discussion?

Is there any way to set whether to go to first or last message in a discussion on the SAS topics? I find joining a discussion at the end annoying as I always have to go back to the top to find the original quesion.

SAS Employee
Posts: 224

Go to last message in discussion?

I cannot find a way to specificy a preference to always start at the top of a message thread.  However, I have added it to my list of things to investigate.

Are you using this feature at the bottom of a thread to quickly jump to the top?

totop.PNG

Super User
Super User
Posts: 7,039

Re: Go to last message in discussion?

Posted in reply to reneeharper

Nice idea, but the link doesn't seem to work.  At least not in Chrome.  When I click on that link it just inches up the screen a little bit rather than jumping to the top.

Super Contributor
Posts: 394

Go to last message in discussion?

The Go to original post links works for me using Chrome 13.0.782.99 on Win7. Try this. Go to the Proc Report Byline Problem thread in the ODS and Base Reporting forum. That's a nice long thread. Scroll down to the bottom. Click the Go to original post link. For me, that link takes me back almost to the top so that the 1st post is entirely visible.

Super User
Super User
Posts: 7,039

Go to last message in discussion?

Works in IE6 but not in Chrome.  I am using Microsoft Windows XP Professional 5.1.2600 service pack 3.0.

When I inspect the element in Chrome it shows this.

localscroll.gif

PROC Star
Posts: 7,471

Go to last message in discussion?

Doesn't work for me using Chrome on XP either.  Only works if I right click it to open it in a new tab.

Super Contributor
Posts: 394

Go to last message in discussion?

What's your Chrome version?  When I inspect the element it shows this:

image.jpg

When I mouse over that link, the target URL (in the lower-left corner of the browser) is communities.sas.com/thread/30238?tstart=0#30238. Which makes sense, because the Proc Report Byline Problem thread URL is communities.sas.com/thread/30238?tstart=0 and the Go to original post link href is #30238.

Super Contributor
Posts: 394

Go to last message in discussion?

The Go to original post link works for me in Firefox 5.0 and Internet Explorer 8.

I installed the latest Chrome in an XP virtual machine and I observe the problem you describe. The Chrome version is 12.0.742.122. It's a bug in that version of Chrome.

Ask a Question
Discussion stats
  • 7 replies
  • 261 views
  • 0 likes
  • 5 in conversation