Email Notifications Overload

Accepted Solution Solved
Reply
Super User
Posts: 19,815
Accepted Solution

Email Notifications Overload

So, previous to the upgrade I received no email notifications whatsoever regardless of my settings.

Now I'm receiving every single email regardless of my settings. I'm getting emails for topics I haven't touched or looked at, even notifications as people post new discussions. I've gone into the orange arrow beside my name and set all emails to NO.

Aside from just blocking all emails from SAS through my email account, is there something I'm missing?

I really can't handle 100 emails from this site daily....


Accepted Solutions
Solution
‎04-10-2012 01:42 PM
SAS Employee
Posts: 224

Re: Email Notifications Overload

Your new settings should turn off all of the summary emails that you are getting.  Unfortunately, if you have set Receive email notifications on any community, discussion or person, those emails will continue.  The idea being that if you select Recieve email  notifications, you really mean it.

Let me clear your settings.  Please let me know if your new settings improve the problem for you.  I think there are a couple of other settings that we can tweak and I am investigating them with the vendor.

View solution in original post


All Replies
Solution
‎04-10-2012 01:42 PM
SAS Employee
Posts: 224

Re: Email Notifications Overload

Your new settings should turn off all of the summary emails that you are getting.  Unfortunately, if you have set Receive email notifications on any community, discussion or person, those emails will continue.  The idea being that if you select Recieve email  notifications, you really mean it.

Let me clear your settings.  Please let me know if your new settings improve the problem for you.  I think there are a couple of other settings that we can tweak and I am investigating them with the vendor.

SAS Employee
Posts: 232

Re: Email Notifications Overload

Posted in reply to reneeharper

If you are a long-time user of the forums and communities, you may be recieving more email than you would like.  We are working on this problem.  In the meantime,

If you haven't set your preferences yet, do the following:

1.       Log in to communities.sas.com

2.       Select Preferences from the drop list next to your name.

3.       Set the preferences to look like the following:

preferences-email.jpg

Occasional Contributor
Posts: 17

Re: Email Notifications Overload

Posted in reply to Community_Help

i have the same problem!

email overloaded.

preferences were set as recommended, still receiving notifications.

SAS Employee
Posts: 224

Re: Email Notifications Overload

Have you checked to be sure that you don't have the Receive Email Notification option selected?  If you have set your email preferences to no for everything and are still getting email, somewhere in the past, you probably requested email notification.  The system believes that if you ask for email notification, you mean "give it to me instantly, dang it!".  The only way to clear this is to find the selections and select Stop Email Notifications.

This setting can be on a forum or on a post.  The easiest way to find them is to follow the link from the email to the post.  If you do not see Stop Email Notifications on the post, go up to the forum and check in the actions box for Stop Email Notifications.  Whenever you see this option, select it.   Your email will stop.

Let me know if this helps.

Occasional Contributor
Posts: 17

Re: Email Notifications Overload

Posted in reply to reneeharper

I’ve already set "no/never/off" everywhere in my General Preferences, as Communities Admin recommends.

Still receiving every email!

SAS Employee
Posts: 224

Re: Email Notifications Overload

@Denis. Have you followed the links in the emails to ensure that Stop Email Notifications is not showing.  When you request email this way the preferences settings don't stop those emails.

Occasional Contributor
Posts: 17

Re: Email Notifications Overload

Posted in reply to reneeharper

It works, notification stoped.

Thank you!

New Contributor
Posts: 3

Re: Email Notifications Overload

Posted in reply to reneeharper

Hi, I am still having this issue with my profile. Overload of emails for the ones I have not touched. Any other way of handling this problem?

SAS Employee
Posts: 224

Re: Email Notifications Overload

Swati!,

If you are still having problems, send a note to wwwsupport@sas.com and we'll work directly with you to help you locate and correct the issue.

-Renee

Super User
Posts: 19,815

Re: Email Notifications Overload

Thanks Renee,

I think that at some point in the old system I probably clicked receive email notifications in a bunch of places to see if it work and those could be coming back to haunt me now.

I just don't know where it would be for some of them to even start and try and turn them off!

Some seemed to stopped since I changed the settings, may have taken some time for the new settings to be implemented, other still coming through.

I'll let you know if they stop completely.

Super User
Posts: 19,815

Re: Email Notifications Overload

All have stopped now Smiley Happy

Thanks, I'll try setting them now to what I'd like and go from there.

🔒 This topic is solved and locked.

Need further help from the community? Please ask a new question.

Discussion stats
  • 11 replies
  • 718 views
  • 1 like
  • 5 in conversation