Community talk about communities.sas.com. Meta!

This application does not support your platform.

Reply
Learner
Posts: 1

This application does not support your platform.

My PC is Win10.Many applications of SAS such as EM ,they do not work! Can anyone help me to solve it,plz. THX!

Super User
Posts: 19,851

Re: This application does not support your platform.

AFAIK only SAS 9.4 is supported on Windows 10. 

Your best bet is to contact tech support. 

 

The phras 'not work' is vague and they can work with you to tease out requirements and what your system is missing. 

It could be as simple as updating Java in EM case. 

Super User
Posts: 3,257

Re: This application does not support your platform.

You need to be running SAS 9.4 TS1M3 to be officially supported on Windows 10. If you are not running this version then you need to upgrade:

 

http://support.sas.com/supportos/list

 

 

 

Ask a Question
Discussion stats
  • 2 replies
  • 856 views
  • 0 likes
  • 3 in conversation