Community talk about communities.sas.com. Meta!

Forum incorrectly informs me that my response was marked as an accepted solution

Reply
PROC Star
Posts: 8,163

Forum incorrectly informs me that my response was marked as an accepted solution

Am I the only one who repeatedly gets the message that my response was marked as an accepted solution when, in fact, someone else's response was actually accepted?

 

In such cases it's just an on-screen notification I get from the forum, not the email and notification I get when one of my responses is actually marked as an accepted solution.

 

Art, CEO, AnalystFinder.com

 

Valued Guide
Posts: 589

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Even I noticed this couple of days back. It's the same issue as you mentioned. 

Thanks,
Suryakiran
Trusted Advisor
Posts: 1,787

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Hi art,

I saw that happenning previously. One day, I was there online and discovered the truth: It might happen that someone actually marked ypur answer as solution but then later changed his/her mind and marked other answer as solution.

Not sure if this is your case but i found it in mine
PROC Star
Posts: 8,163

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Posted in reply to JuanS_OCS

@JuanS_OCS: No, I don't think so. In such cases I'd receive an email saying that the response was marked as a solution. I'm referring only to instances where I don't receive such an email.

 

Art, CEO, AnalystFinder.com

 

 

 

 

Esteemed Advisor
Posts: 5,519

Re: Forum incorrectly informs me that my response was marked as an accepted solution

It's a bug in the notification system, definitely.

PG
Super User
Posts: 10,209

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Happens to me, also.

---------------------------------------------------------------------------------------------
Maxims of Maximally Efficient SAS Programmers
How to convert datasets to data steps
How to post code
Super User
Posts: 6,751

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Happens to me frequently, as long as I have posted some kind of response but not the correct one.

Super User
Posts: 10,761

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Me too .

PROC Star
Posts: 1,258

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Also here.

Community Manager
Posts: 723

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Thanks for bringing this to our attention, @art297 and everyone for sharing your experience. How long has this been happening? We've reported it to the platform vendor.

 

Anna 

PROC Star
Posts: 8,163

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Posted in reply to AnnaBrown

@AnnaBrown: I'm not sure when it started. It's been there for quite some time (at least a couple of years now I think).

 

Art, CEO, AnalystFinder.com

 

Community Manager
Posts: 723

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Thanks, @art297. This has never happened to me. I do receive on-screen notifications on the forum that say something like "A topic you're following now has an accepted solution," or something like that.

 

Could you send me a few links to topics where you've received the erroneous message that you've received the accepted solution?

 

Anna

PROC Star
Posts: 8,163

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Posted in reply to AnnaBrown

@AnnaBrown: I'll see if I can document one in the future. They're only pop-up windows, as I recall, thus I don't know how to access them other than seeing them when they appear. I'm not sure if I've seen the same thing when one of my posts was actually marked as a correct solution.

 

Art, CEO, AnalystFinder.com

 

Super User
Posts: 10,209

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Posted in reply to AnnaBrown

To me it looks like that:

- for a given time after the last activity, the forum webpage loaded in the browser (I'm usually on the "latest topics" list) scans for messages from the website, and shows the pop-up(s)

- under certain conditions, the "a solution was accepted" message deliverd by the website is misinterpreted as "your solution was accepted"

 

so it might be that the effect does not happen everywhere on the forum and/or not to all users in the same manner

---------------------------------------------------------------------------------------------
Maxims of Maximally Efficient SAS Programmers
How to convert datasets to data steps
How to post code
PROC Star
Posts: 8,163

Re: Forum incorrectly informs me that my response was marked as an accepted solution

Posted in reply to KurtBremser

@KurtBremser: By latest topics page are you referring to: https://communities.sas.com/t5/custom/page/page-id/activity-hub ?

 

That is the one I always use.

 

Art, CEO, AnalystFinder.com

 

Ask a Question
Discussion stats
  • 16 replies
  • 309 views
  • 1 like
  • 9 in conversation