DATA Step, Macro, Functions and more

Installing Oracle VM and extension pack error message

Reply
Occasional Contributor
Posts: 5

Installing Oracle VM and extension pack error message

[ Edited ]

Great, I didn't expect to get stuck so early on. I installed Virtualbox with no problems and tried to install the extension. However, this gave me the following error messages:

 

The extension pack is already installed with the same version. Would you like to reinstall it?

 

Chosing YES as I've certainly not installed it before gives me: Failed to install Extension Pack

Details:

VBoxExtPackRegister returned VERR_VERSION_MISMATCH, pReg=0000000000000000 ErrInfo='VirtualBox version mismatch - expected 5.0 got 5.1'.

 

Result Code:

E_FAIL (0x80004005)

Component:

ExtPackManagerWrap

Interface:

IExtPackManager {edba9d10-45d8-b440-1712-46ac0c9bc4c5}

 

 

How do I check what is installed and how to fix this, if necessary at all? I downloaded both Oracle VM and the extension pack a couple of days ago together.

 

Thanks.

 

edit: looking into the Preferences of VB I see that the extension pack 5.026r is installed, which seems to be the one I downloaded, and which just refused to get installed.

Occasional Contributor
Posts: 10

Re: Installing Oracle VM and extension pack error message

Dear Use IOBit to uninstall fully and securely and reinstall latest version. 

Ask a Question
Discussion stats
  • 1 reply
  • 382 views
  • 0 likes
  • 2 in conversation