Architecting, installing and maintaining your SAS environment

"This device or browser not supported"

Accepted Solution Solved
Reply
New Contributor
Posts: 2
Accepted Solution

"This device or browser not supported"

I w as installing  SAS University Edition with VMware and everything went fine until the very last step, "Click Start SAS Studio"

I clicked on the big orange button and I got the  error message above. So, what is not supported?

My brand new Surface Pro 3 tablet pc?

Windows 8.1?

Internet  Explorer11 ?

Other?

Thanks,

Chuck


Accepted Solutions
Solution
‎09-10-2014 07:33 PM
New Contributor
Posts: 2

Re: "This device or browser not supported"

I got it to work!

Upon further research, I discovered that recent 64-bit Windows operating systems have  come with both a 32-bit and a 64-bit  version of Internet  Explorer. Some websites and programs don't work correctly with the 64-bit version. Further, in Windows 8.1 it is difficult to tell which version is being used in any particular instance.  I suspected (but didn't actually prove)  that this was one of those "bitness" issues. Nonetheless, I downloaded Foxfire and that works perfectly.

View solution in original post


All Replies
Solution
‎09-10-2014 07:33 PM
New Contributor
Posts: 2

Re: "This device or browser not supported"

I got it to work!

Upon further research, I discovered that recent 64-bit Windows operating systems have  come with both a 32-bit and a 64-bit  version of Internet  Explorer. Some websites and programs don't work correctly with the 64-bit version. Further, in Windows 8.1 it is difficult to tell which version is being used in any particular instance.  I suspected (but didn't actually prove)  that this was one of those "bitness" issues. Nonetheless, I downloaded Foxfire and that works perfectly.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 1 reply
  • 641 views
  • 0 likes
  • 1 in conversation