Architecting, installing and maintaining your SAS environment

URL Display Portlets take a while to load.

Accepted Solution Solved
Reply
Super Contributor
Posts: 480
Accepted Solution

URL Display Portlets take a while to load.

In Information Delivery Portal on 9.4 M3 URL Display Portlets are taking a while to load.  This started happening last week and seems to have gradually gotten worse.  Stored process portlets display correctly.  Home tabs without portlets load fine.  Standard Reports run fine.  I don't know of a change to the server.


Accepted Solutions
Solution
‎04-29-2016 03:14 PM
Super Contributor
Posts: 480

Re: URL Display Portlets take a while to load.

We ended up changing our middleware IP address and the slowness stopped.  Problem solved.

View solution in original post


All Replies
Super User
Posts: 3,106

Re: URL Display Portlets take a while to load.

[ Edited ]

Check out peformance of your SAS mid-tier server. Look at CPU usage and memory. Check server event logs and SAS server logs to see if there are errors happening that might impact performance. We've had problems like this when SAS Environment Manager processes go pear-shaped and start writing zillions of errors to log files.

Solution
‎04-29-2016 03:14 PM
Super Contributor
Posts: 480

Re: URL Display Portlets take a while to load.

We ended up changing our middleware IP address and the slowness stopped.  Problem solved.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 302 views
  • 1 like
  • 2 in conversation