Architecting, installing and maintaining your SAS environment

SASApp in EG takes forever to launch/expand

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 19
Accepted Solution

SASApp in EG takes forever to launch/expand

Hi All,

 

We have 5 node grid environment, why does it take forever to open SASApp in Server section of EG ? How can we fix this 

 

 


Accepted Solutions
Solution
‎04-16-2018 04:41 PM
Frequent Contributor
Posts: 133

Re: SASApp in EG takes forever to launch/expand

Hi @nayakig,

 

Jessica Franklin wrote an excellent paper on this topic for this year's SGF. You can find it here:

 

https://www.sas.com/content/dam/SAS/support/en/sas-global-forum-proceedings/2018/2003-2018.pdf

 

Since you're running GRID I suggest you also look at the JOB_SCHEDULING_INTERVAL and the number of job slots you've got configured for each of your nodes within lsb.hosts. Probably start with the latter.

 

Nik

View solution in original post


All Replies
Solution
‎04-16-2018 04:41 PM
Frequent Contributor
Posts: 133

Re: SASApp in EG takes forever to launch/expand

Hi @nayakig,

 

Jessica Franklin wrote an excellent paper on this topic for this year's SGF. You can find it here:

 

https://www.sas.com/content/dam/SAS/support/en/sas-global-forum-proceedings/2018/2003-2018.pdf

 

Since you're running GRID I suggest you also look at the JOB_SCHEDULING_INTERVAL and the number of job slots you've got configured for each of your nodes within lsb.hosts. Probably start with the latter.

 

Nik

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 1 reply
  • 220 views
  • 4 likes
  • 2 in conversation