Architecting, installing and maintaining your SAS environment

SAS XML MAPPER: JDK / Java reqs

Reply
Frequent Learner
Posts: 1

SAS XML MAPPER: JDK / Java reqs

Hello, 

 

I have used SAS XML Mapper 9.2 without issue.  I would like to continue with version 9.3 now, but am concerned about any JDK / Java version requirements that need to be loaded on my Windows 7 OS.  Althougth it is advertised as a Java based 'stand-alone' application, can you please tell me...

 

Is there is a JDK requirement to run SAS XML MAPPER 9.3? If so, what version of the JDK is required to run SAS XML MAPPER 9.3?

 

Thanks,
Frank

SAS Super FREQ
Posts: 291

Re: SAS XML MAPPER: JDK / Java reqs

Hi,

 

SAS 9.3 M1/M2/ requires vers 7 for the XML Mapper.

There have been some problems on sites where vers 6 was used w/ XML Mapper 9.3.

 

Info on Third Party and SAS:  http://support.sas.com/resources/thirdpartysupport/index.html

 

XML Mapper info for M1/M2:  http://support.sas.com/demosdownloads/000713/readme_111006.pdf

 

Thanks

Anja

Ask a Question
Discussion stats
  • 1 reply
  • 199 views
  • 1 like
  • 2 in conversation