Architecting, installing and maintaining your SAS environment

SAS Server install -Creating and Starting the Default Service, on Win Server 2012 R2...

Reply
Frequent Contributor
Posts: 90

SAS Server install -Creating and Starting the Default Service, on Win Server 2012 R2...


Hello all,

I am new to SAS, (April 2015),  I am trying to get this process to work "Creating and Starting the Default Service"  based on doc: SAS/IntrNet(R) 9.3: Application Dispatcher.   It seems like this was written for an earlier version of windows not for 2012.   Can anyone get the service to start?  I have done the steps to the best of my knowledge/ability.  I tried to install it as a service, I have removed it and added it again, I have tried to start it with the batch program.  I have tried as system admin.   I am not sure what to do next.  I am looking for any hits or tips to try...  TIA.

PS I can get my colleges old SAS server to do the ping, and hello world checks just fine...  no go on the new system...  It seems this default service is the bump.

Frequent Contributor
Posts: 90

Re: SAS Server install -Creating and Starting the Default Service, on Win Server 2012 R2...

Posted in reply to kjohnsonm

Resolved;  I have a rather complicated network structure,   It ended up being firewall/DNS issues both at the same time.  The doc's could use updating to include win2012 alternate steps but over all it works just fine once your network issues are cleared up.

Ask a Question
Discussion stats
  • 1 reply
  • 314 views
  • 0 likes
  • 1 in conversation