Architecting, installing and maintaining your SAS environment

SAS Management console "serviceURL required" after https configuration

Reply
Contributor
Posts: 28

SAS Management console "serviceURL required" after https configuration

[ Edited ]

Hi all, I seem to have an error in my content server mapping. 

 

While configuring HTTPS i noticed that when I changed the webdav location in the "SAS Folders" properties, I was given the rror "serviceURL required" after hitting ok, however I noticed the metadata updated appropriately and all my web services work correctly.

 

Now i'm facing the sole issue that within my management console I still get that error any time I close the SASFolders properties, and I also cannot copy/paste files from the folder view. However, from within the web applications I can open any report, and save it to the correct location. It is only in Management Console that I'm having an issue

 

I followed the typical instructions about copying the cacerts and jssecacerts files from the middle tier to my client, but that did not resolve it. 

 

Can anyone help me find where I went wrong? I'll be opening a tech support ticket soon

 

thanks

Community Manager
Posts: 575

Re: SAS Management console "serviceURL required" after https configuration

Posted in reply to Djones4822

Hello @Djones4822,

 

Tech Support: https://support.sas.com/en/technical-support.html will be your best option for this type of question.

Ask a Question
Discussion stats
  • 1 reply
  • 101 views
  • 2 likes
  • 2 in conversation