Architecting, installing and maintaining your SAS environment

SAS BI 9.3 and VA 9.4

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 6
Accepted Solution

SAS BI 9.3 and VA 9.4

I have a question about the deployment of a VA 7.3 SAS 9.4.

It is possible to combine using the same metadata server a VA 7.3 SAS 9.4 with a SAS BI enviroment in the SAS 9.3 version?


Accepted Solutions
Solution
‎09-21-2016 10:46 AM
Trusted Advisor
Posts: 1,313

Re: SAS BI 9.3 and VA 9.4

Posted in reply to luisrafa3012198

Hi,

 

no, it is definetely not an option, since 9.3 and 9.4 use different system's metadata folders and different logical types, for starters.

 

But you can use them with separate servers and use AutoLoad, or update BI 9.3 to BI 9.4 (same maintenance level as the VA server!).

View solution in original post


All Replies
Solution
‎09-21-2016 10:46 AM
Trusted Advisor
Posts: 1,313

Re: SAS BI 9.3 and VA 9.4

Posted in reply to luisrafa3012198

Hi,

 

no, it is definetely not an option, since 9.3 and 9.4 use different system's metadata folders and different logical types, for starters.

 

But you can use them with separate servers and use AutoLoad, or update BI 9.3 to BI 9.4 (same maintenance level as the VA server!).

SAS Employee
Posts: 13

Re: SAS BI 9.3 and VA 9.4

Posted in reply to luisrafa3012198

No, combining two versions of SAS in a single Metadata Server will fail to deply.  If for some reason it deployed, all of the updates, hotfixes and Web server deployments would fail. 

 

Andy 

 

Super User
Posts: 3,254

Re: SAS BI 9.3 and VA 9.4

Posted in reply to luisrafa3012198

You can combine SAS BI and VA though if they are both the same version and maintenance level, for example SAS BI V9.4M3 and VA 7.3.

 

However since SAS VA is upgraded more frequently than SAS BI a lot of sites are choosing to install VA separately.

 

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 421 views
  • 0 likes
  • 4 in conversation