Architecting, installing and maintaining your SAS environment

SAS 9.4 ODBC Driver not compatible with Tableau 8.2.1

Accepted Solution Solved
Reply
New Contributor
Posts: 4
Accepted Solution

SAS 9.4 ODBC Driver not compatible with Tableau 8.2.1


Hello,

We are currently migrating from 9.2 to 9.4. In the process of testing the installation packages, we encoutered an issue.

When we install the SAS ODBC Driver that comes with 9.4, it doesn't support the existing Tableau 8.2.1 that we have.

However, upon upgrading the Tableau to 8.2.2, on one of our users. It seemed to be working fine. But since most of our users are using Tableau 8.2.1 and upgrading it to 8.2.2 for all of them does not seem like an appropriate solution to this.

Is there an alternate fix for the SAS ODBC driver to work with Tableau 8.2.1 ?

Thank you


Accepted Solutions
Solution
‎04-14-2015 04:36 PM
New Contributor
Posts: 4

Re: SAS 9.4 ODBC Driver not compatible with Tableau 8.2.1

We found a solution to this.

Upgrading Tableau to 8.2.2 or higher version. Along with a re-configuration of DSN User profile in ODBC Administrator, worked.

Thank you..

View solution in original post


All Replies
Super User
Posts: 3,250

Re: SAS 9.4 ODBC Driver not compatible with Tableau 8.2.1

This appears to reference your problem:

http://support.sas.com/kb/53/972.html

If Tableau can't provide a fix for 8.2.1, then upgrading would seem to be the only option.

Solution
‎04-14-2015 04:36 PM
New Contributor
Posts: 4

Re: SAS 9.4 ODBC Driver not compatible with Tableau 8.2.1

We found a solution to this.

Upgrading Tableau to 8.2.2 or higher version. Along with a re-configuration of DSN User profile in ODBC Administrator, worked.

Thank you..

🔒 This topic is solved and locked.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 690 views
  • 3 likes
  • 2 in conversation