Architecting, installing and maintaining your SAS environment

SAS 9.4 For Linux

Reply
Occasional Contributor
Posts: 8

SAS 9.4 For Linux

We know that SAS 9.4 support Oracle Linux 6.1 or later, red hat Linux 6u1 or 7 and suSE enterprise server 11. But my question is, if there is an preferred version or distribution mentioned that SAS recommend or SAS would work the same in anyone of them?

Super User
Posts: 5,260

Re: SAS 9.4 For Linux

The forum is not an official SAS channel, so you better ask your SAS representative to get a statement like that.

But I can't see SAS can/want to give such advice. If you haven't chosen your Oracle version/platform, talk to Oracle to get their advice. SAS and Oracle don't have to be on the same server, so could mix OS in your environment.

Data never sleeps
SAS Employee
Posts: 15

Re: SAS 9.4 For Linux

The official SAS statement of supported operating systems for Linux x64 is here: SAS Supported Operating Systems. When SAS designates an environment as officially supported, it means that the SAS software referenced has been tested in the officially supported environment(s). As notes in his comments, SAS does not have recommend one environment over another. Multiple operating systems/distributions are supported to allow customers to choose what platform(s) they run SAS on. If your organization does not have an established platform preference (in-house policies, experience, licensing and support agreements with other vendors would typically drive this), it may be time to establish one among the environments SAS supports.

Ask a Question
Discussion stats
  • 2 replies
  • 706 views
  • 1 like
  • 3 in conversation