Architecting, installing and maintaining your SAS environment

Pre requisites for maintenance update from SAS 9.4 TS1M2 to SAS 9.4 TS1M3

Reply
Contributor
Posts: 26

Pre requisites for maintenance update from SAS 9.4 TS1M2 to SAS 9.4 TS1M3

Hi ,

 

Can anyone please let us know wht are the pre requisites to be completed before updating the SAS maintenance from SAS 9.4 TS1M2 to SAS 9.4 TS1M3?

 

Can you seperate based on the Metadata, Compute and Web tier pre requisites.

 

Thanks in advance , appreciate your support.

SAS Employee
Posts: 99

Re: Pre requisites for maintenance update from SAS 9.4 TS1M2 to SAS 9.4 TS1M3

The third maintenance release for SAS 9.4 is an update-in-place release which works with the same system prerequisites as were in place when you installed 9.4 TS1M2.  BTW, you can read about the updates included with 9.4 TS1M3 in the What's New in SAS 9.4 here.  Just search for "third maintenance" in the doc.

Users who have manually configured SAS Web Server to use https should follow the instructions in the "Note:" under "Reconfiguring to Use HTTPS" here prior to applying any 9.4 maintenance.

 

 

Ask a Question
Discussion stats
  • 1 reply
  • 238 views
  • 0 likes
  • 2 in conversation