Architecting, installing and maintaining your SAS environment

Is SAS/SECURE on z/OS required to support FIPS-140 SSH?

Reply
New User
Posts: 1

Is SAS/SECURE on z/OS required to support FIPS-140 SSH?

I have two versions of SAS running on a z/OS v2.1 system; v9.1.3 and v9.2.  The doc isn't precise but seems to say that although

these versions will support OpenSSH (Ported Tools for z/OS) for encryption, they do not support the FIPS-140 standard without the

addition of the separately licensed and installed SAS/SECURE product.  My other choice would be to migrate to v9.4 at which the SAS/SECURE product is part of the SAS/Base code.

 

Is my understanding correct?

 

Thanks in Advance!

B.

Trusted Advisor
Posts: 1,312

Re: Is SAS/SECURE on z/OS required to support FIPS-140 SSH?

Hello @bconlin,

 

you will need SAS/SECURE indeed, on any operating system, indeed. I do not think you need to upgrade to 9.4 due to this reason (just be sure you get this module). But it is also true it is a good idea to migrate/upgrade to get full level of support from SAS.

 

In other hand, I am not quite sure if FIPTS-140 is even possible on z/OS. I have seen documentation for Unix/Linux and Windows systems only.

 

http://support.sas.com/kb/56/272.html

 

Perhaps it would be a good idea to share this question with SAS technical support.

 

Ask a Question
Discussion stats
  • 1 reply
  • 144 views
  • 0 likes
  • 2 in conversation