Architecting, installing and maintaining your SAS environment

Installation Problem with SAS 9.3

Accepted Solution Solved
Reply
Occasional Learner
Posts: 1
Accepted Solution

Installation Problem with SAS 9.3

Dear SAS users,

 

I have a problem installing SAS. After collecting all necessary files from 4 different CD's, I wanted to start the installation process by running the SAS Deployment Wizard. However, after starting that, I get an immediate error message about my operation system. I have Windows 10 and a 64-bits operating system. For the specific error message that I got, please have a look at the attachment. I have made a screen shot of it.

 

 

Kind regards,

 

Maarten


Error message SAS.PNG

Accepted Solutions
Solution
‎01-20-2016 04:08 AM
Frequent Contributor
Posts: 91

Re: Installation Problem with SAS 9.3

Hi Maarten,

 

SAS still don't support Windows 10. I'm having to run a Windows 7 VM on my machine for the time being. I read a few days ago that support for Windows 10 could come as early as Q1 2016, so it could be quite soon.

 

People have reported that SAS runs fine on Windows 10 if SAS was installed prior to the O/S upgrade. I've tried to figure out which mechanism the SDW uses to identify the version of Windows, but had no luck so far.

 

Hope this helps.

Nik

View solution in original post


All Replies
Solution
‎01-20-2016 04:08 AM
Frequent Contributor
Posts: 91

Re: Installation Problem with SAS 9.3

Hi Maarten,

 

SAS still don't support Windows 10. I'm having to run a Windows 7 VM on my machine for the time being. I read a few days ago that support for Windows 10 could come as early as Q1 2016, so it could be quite soon.

 

People have reported that SAS runs fine on Windows 10 if SAS was installed prior to the O/S upgrade. I've tried to figure out which mechanism the SDW uses to identify the version of Windows, but had no luck so far.

 

Hope this helps.

Nik

Learner
Posts: 1

Re: Installation Problem with SAS 9.3

Hey. Do you have any new information? Will 9.3 be supported or only 9.4 ?

Frequent Contributor
Posts: 91

Re: Installation Problem with SAS 9.3

Only 9.4. The good news is that I think Windows 10 support is here. Not sure how it works, but you might need to ask SAS to update your depot. I haven't tried it yet as I need to do the same thing.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 409 views
  • 1 like
  • 3 in conversation