BookmarkSubscribeRSS Feed
🔒 This topic is solved and locked. Need further help from the community? Please sign in and ask a new question.
JacobSimonsen
Barite | Level 11

Hello everyone,

 

I am trying to configure the departments SAS machine so it can work as server for clients using Enterprise Guide. As it is now users use the machine as terminal server.

 

As I understood I should create a metadata server and a workspace server in the management console. The metadata server works fine (validation says OK). The workspace server will not work. The validation says "no server available on that port at that machine", see picture. But how do I then make a server abailable on that port on that machine?

 

I think the mentioned problem is also the reason why the Enterprise Guide client on my local machine can not connect correctly. It can find the server name, but not use it.

 

I try searching on internet for how to do this, but it is quite hard to find useful information. Links to any good documentation of how to configure it would be highly appreciated.

 

Thanks

 

snapshot.PNG

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
MarcoGhiglieriO
Fluorite | Level 6
How did you install the sever?
You can use a predefined plan, such as EBI one, that installs and
configures WS server.

##- Please type your reply above this line. Simple formatting, no
attachments. -##

View solution in original post

3 REPLIES 3
MarcoGhiglieriO
Fluorite | Level 6
How did you install the sever?
You can use a predefined plan, such as EBI one, that installs and
configures WS server.

##- Please type your reply above this line. Simple formatting, no
attachments. -##
JacobSimonsen
Barite | Level 11

I think I only configured it with the metadata server, so maybe that is the reason for my problems. Can I fix the problem? - I best like if I could do it without a reinstallation to avoid downtime where current active users has to close all there programs.

 

When I start the deployment wizard I dont get the option to reconfigure the server, likely because it is already configured.

 

JacobSimonsen
Barite | Level 11
It works now! 🙂
I found how to make a new configuration. With an other configuration plan than the original I can now connect EG on my local Workstation to the server. Thank you for the hint!

suga badge.PNGThe SAS Users Group for Administrators (SUGA) is open to all SAS administrators and architects who install, update, manage or maintain a SAS deployment. 

Join SUGA 

CLI in SAS Viya

Learn how to install the SAS Viya CLI and a few commands you may find useful in this video by SAS’ Darrell Barton.

Find more tutorials on the SAS Users YouTube channel.

Discussion stats
  • 3 replies
  • 1257 views
  • 0 likes
  • 2 in conversation