Architecting, installing and maintaining your SAS environment

How do I troubleshoot SAS 9.4 install failure at SAS Providers for OLE DB (64-bit, English)

Reply
New Contributor
Posts: 2

How do I troubleshoot SAS 9.4 install failure at SAS Providers for OLE DB (64-bit, English)

[ Edited ]

Hi,

I'm looking for some help troubleshooting a SAS 9.4 x64 install failure. I keep having a failure during install right at the 'SAS Providers for OLE DB (64-bit, English)' stage. The logs are a bit cryptic for me and, while I can sort of figure out the problem, I'm not entirely confident I can narrow down a root cause and fix it. Can anyone help, please? 

 

I've attached 5 of the 7 logging files that got created during the install that failed. Since this post only allows 5 attachments, I've ommitted the responserecord log file and the deploywiz log file. I can provide any additional information/files if necessary.

Super User
Posts: 3,115

Re: How do I troubleshoot SAS 9.4 install failure at SAS Providers for OLE DB (64-bit, English)

The errors appear to relate to failures updating the Windows Registry. Are you sure your username has admin rights on your PC? 

New Contributor
Posts: 2

Re: How do I troubleshoot SAS 9.4 install failure at SAS Providers for OLE DB (64-bit, English)

I do have Admin creds on my development VM. I am running the install from cmd window run as admin. How were you able to suggest that the permissions in registry might be an issue?

Ask a Question
Discussion stats
  • 2 replies
  • 272 views
  • 0 likes
  • 2 in conversation