Architecting, installing and maintaining your SAS environment

Error : Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digits lo

Reply
New User
Posts: 1

Error : Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digits lo

I am trying to set up SAS on virtual box. After i have added my folder by going to Machine-->Settings in the virtual box, the option to click is disabled, instead, I see a warning message saying 

 

Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digits long

 

How to resolve this issue ?


Untitled.png
Super Contributor
Posts: 487

Re: Error : Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digit

Posted in reply to ankit_jha

Check what's defined for mac address(es).

 

Click on Network in the right sidebar menu. Then click Advanced. The MAC Address field should be completed with a 12 byte string containing only hex characters (0-9, A-F). Anything else would be invalid. Also not you do not use separators (usualy colo

k in the right sidebar menu. Then click Advanced. The MAC Address field should be completed with a 12 byte string containing only hex characters (0-9, A-F). Anything else would be invalid. Also not you do not use separators (usualy colons) between the octets. Eg use f800279b2e6a instead of f8:00:27:9b:2e:6a. Check for all adapters in case you have multiple.

 

- Jan.

Learner
Posts: 1

Re: Error : Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digit

[ Edited ]
Posted in reply to jklaverstijn

thanks jklaverstijin , for me there was no mac address in the mac address filed, and when i pressed the small refresh button on the side of the adreess text , i got new address and it worked. Thanks

SAS Super FREQ
Posts: 299

Re: Error : Invalid settings: Network: Adapter 1 page: The MAC address must be 12 hexadecimals digit

Posted in reply to ankit_jha

That's a long shot, but one of the things described in an old article was "Networks - Host Only Networds" value, showing the wrong host/host name.

i *think* it is in the File - Preference - Network - machine name/image name.

Ask a Question
Discussion stats
  • 3 replies
  • 742 views
  • 3 likes
  • 4 in conversation