Architecting, installing and maintaining your SAS environment

BI Lineage Plug-in is missing from SAS Management Console-9.3!!

Accepted Solution Solved
Reply
New Contributor
Posts: 4
Accepted Solution

BI Lineage Plug-in is missing from SAS Management Console-9.3!!

Hi Guys,

 

                I was looking to scan the SAS objects through BILineage Plug-in of SAS Management Console 9.3, I logged in through sasadm@saspw user but I couldn’t find the BILineage Plug-in under ‘Environment Management’ tree. After doing analysis I found that 2 more plug-ins (Configuration Manager and Deployment Tester) are missing from ‘Application Management’ tree.

We are using SAS Software since 2012 and I had done same activity last year but now BI Lineage plug-in is missing form that tree. We had Maintenance activity in last month, due to this, we had shutdown all the servers (SAS & database) but I am not sure whether BI lineage plug-in was there at that time, I just checked yesterday and got to know that plug-in is missing. No Configuration changes have been done on any server since last 2 years so what will be the exact reason? &how I can resolve this issue without restoring it from the backup?


BI Lineage Plugin Missing.png

Accepted Solutions
Solution
‎04-03-2017 07:53 AM
Super User
Posts: 3,105

Re: BI Lineage Plug-in is missing from SAS Management Console-9.3!!

The plug-ins are installed when you do a client install of SMC using the SAS Deployment Wizard. Where is SMC installed? On your SAS server or on your PC? Re-installing SMC is your best option.

View solution in original post


All Replies
Solution
‎04-03-2017 07:53 AM
Super User
Posts: 3,105

Re: BI Lineage Plug-in is missing from SAS Management Console-9.3!!

The plug-ins are installed when you do a client install of SMC using the SAS Deployment Wizard. Where is SMC installed? On your SAS server or on your PC? Re-installing SMC is your best option.

New Contributor
Posts: 4

Re: BI Lineage Plug-in is missing from SAS Management Console-9.3!!

 

I checked SMC by running /sasmeta/SASHome/SASManagementConsole/9.3/sasmc on Server through GUI, BI lineage Plug-in was there, so it might be some file got corrupted on client machine. As you suggested, I re-installed the SMC on client machine and it gets resolved.

Thank You for your reply!!!

 

 

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 217 views
  • 1 like
  • 2 in conversation